Tekniikan kanssa ongelmia?


#183

Kyllä noi kotitalouksien sulakkeet on aika hitaita. Jos joihinkin millisekuntien piikkeihin reagoitaisiin, sulakkeet paukkuis kokoajan. Joskus kun minäkin suunnittelin HW-elektroniikkaa, niin niiden pienten lasiputkisulakkeiden nopeudella oli jokin merkitys. Piti ainakin tietää mikä on “F” ja mikä “T”. :wink:


(Toni) #184

Ja nyt sitten poksahti, mitä vittua? Just asking.

Nyt on kaikki pistokkeista irti ja poksahtaa heti.


#185

Itselleni kävi joskus samanlailla. Sulakkeet poksahtelivat kotona useamman kerran ja syyksi paljastui viallinen loisteputkilamppu vessassa.

Sähkäri kävi meillä ihmettelemässä tätä sulakkeiden poksahtelua eikä löytänyt varsinaista syytä tälle. Huomasi kuitenkin vilkkuvan lampun vessassa ja sanoi että nämä saattavat joskus aiheuttaa ongelmia ja ne kannattaa irrottaa heti. Ongelma ei tämän jälkeen palannut. Mystinen juttu.


(Toni) #186


Soitin huoltopäivystykseen ja kaiken tonginan ja kokeilun jälkeen ilmeisesti tuo nappi on jotenkin nyt viallinen.

Jääkaapin siirsin jatkoroikkia käyttäen muualle. Toistaseksi pelittää.


#187

Automaattisulakkeen laukeaminen voi johtua esimerkiksi huonosta johtoliitoksesta sulakkeella, jolloin sulake lämpiää ja laukeaa. Sähkömies vaan paikalle, niin ongelma ratkennee nopeasti.


#188

Jaha, kerrankin loppuu omat ideat kesken.

Windows 10 ja Steinberg ur242 (DAC siis), ei tykkää toisistaan sitten yhtään. Bootin yhteydessä mikäli Dacin ajurit on asennettu, bootit kestävät 5-10 minuuttia. Olen vääntänyt biosista kaikki mahdolliset usb on bootit pois päältä mutta ei vaan auta ei sitten niin mikään. (Tuo dac tulee siis USB liitännällä koneeseen), myöskään dacin usb piuhan irroittaminen ei auta yhtään mitään, eli nuo pelkät ajurit nyt taitavat jotenkin sekoitella pakkaa. Itse valmistajasta ei ole yhtään mitään hyötyä, hyvä kun vastaavat ja ajurit plus muut softat olen päivittänyt kaikki viimeisiin versioihin. Boot logeista en löydä mitään hyödyllistä, sama juttu performance analyzerillä. Ainoastaan se tökkää siinä vaiheessa kun aletaan enabloimaan ilmeisesti bootin jälkeen USB devicejä. Startupista olen napsinut myös kaikki turhakkuudet pois, myös disabloinut windows 10:n oman “fast bootin”.

Joten jos jollain olisi jotain ideaa mitä ihmettä tuolle tehdä, I’m all ears :D.


#189

Pieni mutta joka päivä häiritsevä ongelma.

Millä poistan Firefoxin muistavat turhat salasanat ja käyttäjätunnukset?
En halua poistaa kaikkia, vain ne joita en tarvitse.


#190

Ehkä:

Oikea yläkulma, burger-valikko (kolme viivaa) ->
asetukset/options (rattaan kuva) ->
vasemmalla yksityisyys & tietoturva tms. (lukon kuva)/Privacy & Security ->
tallennetut salasanat/saved logins

Sieltä valitse haluamasi ja poista. Älä kuitenkaan poista kaikkea. Mulla on selain englanniksi. “Tallennetut salasanat” taitaa olla suomeksi “tallennetut kirjautumistiedot” tms.


#191

Kiitos.

Omassa läppärissä tuolta löytyy tyhjä laatikko.
Täytyy tutkia mitä työkoneesta löytyy, kun se on se isompi harmin kohde.


#192

Langattoman verkon laajentaminen kotona. Asun kaksikerroksisessa asunnossa, alhaalla wlan joka pitäisi jakaa. No ostin tähän tarkoitukseen extenderin jota sitten en saa pelittämään halutulla tavalla mitenkään. Laite on tämä: Zyxel Armor X1 WLAN Extender.
Ohjeita olen Elisalta saanut miten saada nuo linkitettyä keskenään. Ohjeetkin ovat nämä:
https://elisa.fi/asiakaspalvelu/aihe/laajakaista/ohje/zyxel-armor-x1-wlan-vahvistin/#asennus.
Ei vaan onnistu millään. Tai onnistuu, niin että tuolla ensimmäisellä tavalla kun linkittää, EIKÄ ota välistä modeemin ja extenderin välistä tuota piuhaa pois, niin extenderiilä pääsee nettiin.
Kun ottaa piuhan välistä pois kyseinen laite ei toimi. Ja ideahan tässä on se, että langattomasti nettiä pitäisi jakaa, eikä niin että hommaan 10m pitkän wlan johdon, jotta saan extenderin sille haluamaani paikkaan jakamaan nettiä myös yläkertaan.
Eli jos joku osaisi avautonta auttaa…käsi jo niin syvällä päässä…


#193

Sun pitää kirjoittaa siihen osoiteriville se sivusto jonka tunnuksia haluat käpistellä.


#194

Kuuluuko toi alakerran verkko yhtään sinne ylös? Toi extenderihän vain liittyy siihen verkkoon ja välittää liikennettä, eli jos se ei saa yhteyttä alkuperäiseen tukiasemaan niin no go.


#195

Kuuluu se, mutta katkoo niin pirusti. Vaikka modeemin ja extender olisi vierekkäin, niin ei vaan verkon jakaminen onnistu langattomasti. Välissä jos on tuo wlan piuha niin extenderkin toimii verkon jakajana.
oon palautellut varmuuden vuoksi molemmista vermeistä tehdasasetukset , todella huonolla menestyksellä. Ei siis mitään apuja…


#196

@Miku

Onko siis nämä tehty?

Jos modeemisi on Zyxel VMG3925 tai VMG3926

Liitä modeemi Armor X1:n LAN-porttiin.
Odota, kunnes Armor X1:n LED-valo vilkkuu vihreänä ja punaisena (kestää n. 3 minuuttia). Kun merkkivalo palaa yhtäjaksoisesti vihreänä, lähiverkkoyhteyden synkronointi on valmis.
Irrota johto reitittimen/modeemin ja Armor X1:n välistä. Sammuta Armor X1 ja siirrä se paikkaan, johon haluat sen sijoittaa.
Käynnistä Armor X1 ja odota, kunnes merkkivalo palaa yhtäjaksoisesti vihreänä.

Lähde: linkkaamasi elisa.fi/asiakaspalvelu

Laitapas tuonne viestiä vielä niin asia varmaan selviää:


(「LIVE IS LIFE」) #197

Koitin ladata koneelle Telia-TV:n, koska syyt ettei ole Chromecast käytettävissä. No se ei ole se ongelma, vaan kone kertakaikkiaan jumiutui siihen Microsoftin shoppiin. Siis hiirtä pystyi liikuttamaan, mutta mihkään muuhun ei reagoinut.

No, minä sitten nohevana buuttasin koneen virtanappi pohjassa, ja ajattelin, että lyön heti Task Managerin käynnistäessä auki, jos kone yrittää palauttaa shopin auki. Siellä ei kuitenkaan näkynyt mitään sovellusta käynnissä, niin katsoin vähän prosesseja ja sitten palautin takaisin tuohon pelkistettyyn tehtävienhallintaan. Paitsi että Tehtävienhallinta meni valkoiseksi ruuduksi ja taaskaan ei voi tehdä muuta kuin liikuttaa hiirtä.

Nyt tarvisin tipsin, että mitenkäs tämän tehtävienhallinnan saa suljettua? Vai sammutanko koko koneen ja yritän ensi viikolla uudestaan?

Helvetti kun ei viittisi läppäriä päivittää, vaikka tämäkin oli markkinoiden halvimmasta päästä kolme vuotta sitten.

Ps. Nyt ei liiku hiirikään

Pps. Kerta mistään ei tapahdu mitään niin kokeillaan sit maanantaina uudestaan. Jos on jotain järkeviä neuvoja, niin otetaan vastaan.


#198

Katsoppas ettei extender ole Access Point tms modessa. Tuo kuulostaa siltä että saattaa toimia WLAN tukiasemana (piuhalla), muttei varsinaisesti toimi langattomanverkon toistimena (extender).


#199

Mä laitoin 2 kerroksiseen omakotitaloon mesh-verkon. Helppoa laittaa pystyyn ja toimii todella hyvin. 3 antennia yhteensä.


#200

Kiitti neuvosta, otin yhteyttä omaguruun, josta selvisi, että tuo extender oli väärässä moduulissa.
Sieltä opastettuna ainakin nyt toimii.
Ei vaan normi ohjeista saa apua, niin tuli vaan mieleen olisiko yksi rahastuskeino lisää tuokin… :frowning: olen skeptikko…


#201

Mulla ei toimi kännykällä tää foorumi.
Samsung xcover3
Perus android.

Vika : Ei kirjaudu kännyllä sisään, ei siis valita mistään. Täytyyks hankkia joku softa?


#202

Saako Samsung S9 Outlook kalenteriin mistään viikko numeroita näkyviin?